The incident has been resolved and users can once again log into AppCheck
Posted May 08, 2025 - 07:59 UTC
Investigating
AppCheck are currently investigating an issue preventing users from logging into the AppCheck portal. Scheduled scans are still running as expected, however, users cannot log in to view or manage current running scans.
Posted May 08, 2025 - 07:45 UTC
This incident affected: AppCheck Portal (AppCheck UI).