Some scans are failing to start at their scheduled times

Incident Report for AppCheck NG

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 09:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 13:44 UTC

Investigating

We are currently investigating an issue causing the scan scheduling service to fail. While this issue is ongoing some scheduled scans will fail to start automatically.

Until this issue is resolved you may wish to manually review your scans after their scheduled start times and start them manually if they have not started automatically.
Posted Jan 07, 2025 - 12:43 UTC
This incident affected: AppCheck Portal (Scan Schedular).